1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Time to say hello to Mint 19.1 AKA Tess!

Discussion in 'General Linux Discussion' started by Daniel~, Dec 27, 2018.

  1. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Why would all these drivers miss the mark? limiting me to 1900?
    I'm trying the 410's next.
  2. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Bad to worse. Now all Pink for the first time on the 410 drivers.
    posting picture to see if you see my pink?
    Also browser all mess up in scaling.

    On wards and upwards!

    Screenshot from 2018-12-31 12-39-02.png Screenshot from 2018-12-31 12-39-02.png Screenshot from 2018-12-31 12-39-02.png
  3. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    390's are a bust as well. 1900 limitation and my screen is all pink an green. See if the 340 I was using will even install...I'm only ok because I can use my back up that has correctly installed drivers.
  4. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Did a restore to 340 with the ppa's installed. I have my back up so i'm going for fresh install from disk and see if I can find any clues.
  5. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    I can't believe I'm saying this...But Mint has really bummed me out and let me down
    (Naturally only in a very small way.';o}

    I went for a fresh install. 19.1 installed the 390 drivers by default and offered only the 340's as an option.
    When the 390 would not give me a rez above 1900...AGAIN I went to the 340's and got the same results but with a green and pink skin I could barely read though. Tried re-booting several times. No Go.
    So I did the PPA thing got my wide choice of drivers and watched then fail one by one to give me anything above 1900

    So I'm back where I started with the exception of Boo telling me to get some ppa in my life........
    just in case i'm not the only one and they fix it.

    Boo you said you had some partition troubles...Did you on that account do a fresh 19.1 install or were you still able to just up date?

    BTW 19.1 disk looks very much like Tara, judging by the updates which look to be the same as updating my Tara install to Tess.
    So what's gone wrong with you guys that you can't fix my car? ';o]
  6. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Yes I did a fresh install of Mint 19
    I haven't upgraded to 19.1 yet. Everything is running fine so far.

    I can't believe those drivers can't do 4K

    The only other thing I can think of is researching or asking on reddit
  7. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Or...I can just wait for mint to patch things up. I've messed with this for 3 days already.
  8. cloasters

    cloasters Well-Known Member

    Joined:
    Jul 3, 2013
    Messages:
    2,870
    Likes Received:
    52
    Trophy Points:
    48
    1920x1080? Looks very impressive to me.

    Thank you everyone for your true commitment to Linux!!
  9. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Yeah, there is always that!
    Run some updates....
    Why didn't I think of that?
  10. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    I have Tara (19) on a backup. I might try reinstalling it and see if I can get these drivers to work for tara.
    I couldn't before, but you've shown me a trick or two that might help
  11. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    I have 4k, just that I can't get the recommended drivers I want (410) won't work! and there are problems installing all of them. My current drivers 340 are only working because I have them installed in a back up.

    Somethings amiss alright, just don't know what.
  12. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    I would run updates first, then try the driver again.
  13. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Many times with every driver available, they now install just fine. But none of them give me the 4K settings I'm use to running. They all top out for me a 1920/ Some really screw the pooch. turning every thing Green and Pink.

    I even did an install from scratch and the 340 drivers I'm using did the same thing on a fresh install they won't give me above 1920 x 1080.

    So my only access to my 340 drivers is by way of my back up.
  14. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    What connection are you using from your video card?
    • HDMI
  15. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    Yeah my whole system is HDMI connected.
  16. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
  17. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    I dumped everything that said nvidia .
    Then tried again same results which means no improvement.

    When I tried the 304 drivers as nothing else works I get this message.

    "
    The following packages have unmet dependencies:

    nvidia-304: Depends: x11-common (>= 1:7.0.0) but 1:7.7+19ubuntu7.1 is to be installed
    Depends: libgcc1 (>= 1:3.3) but 1:8.2.0-1ubuntu2~18.04 is to be installed
    Depends: xorg-video-abi-23 but it is a virtual package
  18. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    I went into package manger and ripped out anything that said nvidia and rebooted. Then I installed the 410 stuck at 1920 rez. So I go to Mint drivers
    non proprietary
    reboot and go back to pm and install everything that says 410
    then installed the 410 drivers from device manger.
    reboot looks great but stuck at 1920 rez.

    done with this for today. back at 340 a 4k rez.
  19. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,468
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    I totally forgot something... I've read that sometimes you have to purge for an app to be completely removed.
    But I've never attempted this myself. It requires the command prompt... and there is a chance video won't work at all upon reboot. Just a shell. Then you have to manually install them... :(

    So please only do this with utter caution:
    http://www.linuxandubuntu.com/home/how-to-install-latest-nvidia-drivers-in-linux

    Note: Replace 470 with the version of Nvidia you want to install
  20. Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    6,647
    Likes Received:
    99
    Trophy Points:
    48
    Location:
    Greenwater WA
    Home page:
    After quite a bit of nosing around I have come to the conclusion that my 670 card is dated (How the hell did that happen?)
    That my cards last driver set is the 340's. It should be the 390's as 390 are the last drivers for "Fermi " cards.

    It may be that as mine is a FTW (For the win) card it may not be able to use the 390's.

    In any case PATUIE! on all drivers everywhere!! ":O}

Share This Page