1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Sabertooth Z77 won't boot!

Discussion in 'Crashed!' started by Daniel~, Jun 24, 2013.

  • by Daniel~, Jun 24, 2013 at 1:35 AM
  • Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Dec 17, 2012
    Likes Received:
    Trophy Points:
    Greenwater WA
    Home page:
    Asus issued a new BIOS (the Latest) I installed it. It claimed to be an Optimization BOIS, So I rechecked my settings... damed if I couldn't run all 4 of my basic settings (4.4, 4.6, 4.8, 5.0) at fairly lower V-Core settings. I test each by booting to them, running FOLD@Home and listening to music as well as running FAH while playing Borderlands, they all ran very well and at 2-3 degrees cooler temps, So Big ups to asus and a nice over clocked lowering of stress and temps.

    I check both forums and put her in suspend. Came back some hours later and again checked both forums and then put her in suspend. Then I came back two hours later to see what's new and she wouldn't come out of suspend...I turned her off. tried to re-boot... She freaked out.

    She would come on and run maybe twenty seconds, shut off, over and over again, I turned her off, tried again, same thing but after maybe three or four tries she started shutting off every 2-5 seconds, did that until I shut her down. then I re-boot and she just blinks.k, she starts and immediately blinks off, start and blink off. until I shut her down.

    Tried again ...nothing... Not even a blink!
    So I do the CL RTC trick. Unplug the power supply and jump the pins, then return it to normal pin settings. plug her back in and turn on the power supply, she comes on!

    But (Board comes with 4 indicter "POST State LEDs"

    ( DRAM, CPU, Boot Device, and VGA)

    The CPU LED stays on and no boot as something is wrong with the CPU according to the red LED and the system can't get past that to boot..
    I touched nothing in terms of hard ware, so I'm thinking it must be a BIOS error or a BIOS setting. but everything was great before she wouldn't wake up.

    The next step would be to pull the CMOS battery, but the dumb Asus SOBS put it under the "Tuff Thermal Armor) a plastic motherboard cover to keep dirt out. I've looked at it but can't tell how close to completely removing the mother board I'll have to come to remove the Armor and pull the battery.

    (if you can look at specks and tell please do!)

    Should I try just leaving the jumper in the reset position over night, would that drain the battery and allow the same type of re-set as removing the battery?

    Anyone have a clue as to what went wrong? After all the trouble I had with motherboards recently I bought a 5 year warranty (Replacement upon demand) from frys (Never ever go to Frys for anything but parts, they know nothing!!).

    So if the BIOS IS blown I still have a chance to get her up again... but could it be the CPU?

    I really don't see how. Advice desperately needed.
  • Categories:


Discussion in 'Crashed!' started by Daniel~, Jun 24, 2013.

  1. Gizmo
    I'm thinking it is likely something with the BIOS. If you have a flash drive laying around, you can put the BIOS on that and do a Flashback to a previos BIOS version. According to the DOCS, the flashback will run even without a CPU, so it the worst case you could actually pull the CPU and do the flash.
  2. Daniel~
    Hmmm. I tried the flash back using the USB drive and BIOS I had just installed..it didn't seem to do anything... Can you say how it Should behave when doing the flash back? How long is should take and if the monitor would show anything? I'm sorry I"ve read the manule till I'n blue in the face, very unhelpful... I can't reach my stored bios's on a Hard drive in my down system, But I think I can DL one from Asus

    Should I twork with only the current BIOS that's on the USB drive?
  3. Daniel~
    I tried it again, this time watching for a blinking light on my thumb drive to indicate it was being accessed, nothing. I held the flashblack button fot 5+ seconds but got no response... You think pulling the CPU will change that?
  4. Gizmo
    It might.
  5. Daniel~
    Ok I tried removing the CPU, This time I got a blue light from the Flashback button and about three blinks from my usb drive...then then the blue light stay on for around ten minutes while the usb drive did nothing.

    So I returned my CPU to it's home and tried...no go. So I tried the flash back and USB again.

    Blue light this time! it's still on... how longshould I wait? I'm guessing that if it's going to work ten mins should be all the time it needs.

    I'll get back to you in 5 mns.":O}
  6. Daniel~
    No Go. I should add that I did dl the 1908 (Previous BIOS) The CPU red light stays on and no boot

    It doesn't say so I tried it with power on, Red CPU light burning and that didn't work. So I tried it with power off Blue light and USB both blinked about three times very fast then the blue light stay on. Can you find anything for me as to proper procedure, the manual says almost nothing beyond Stink the USB in and push the button.
  7. Daniel~
    This is what my USB drive has on it and it's current format. seems OK...yes?

    My Sabertooth is a Z77 and has never needed to rename the BIOS for a normal Bios update, many do it has not...if it does need to re-name the BIOS for this operation.. what do I rename it to?

    OK I tried an earlier BIOS for my Z77 and it's been updated in the way it re-names files, I comes wit a re-namer...(neither of my last 2 BIOS downloaded today come with this re-namer.

    At first I made a mistake and put the wrong files (well I did that a couple of times! ":O} But the 1805 picture should be correct. It will not extract and I don't know how to excute it.
    As shown I tried to put it in a folder and extract the rename and got the error you see... Advice! I need advice my friend! ":O}

    Sorry I made a mess of the pictures, rather tired at the moment.":O}


    I must have downloaded from the MS downloads section. Under the proper "Other OS there is no renaming thingy/app/whatever. Nor is there a Re-naming list that use come with the BIOS DL's...? so where's that leave us?

    You can see my stuff, I await your directions and a clearer head on my part.":O}

    My GOD!What a mess I've made of this post! LOL

    Attached Files:

  8. Daniel~
    This is what I'm using in my USB to try and install a BIOS that boots. I still get a brief flash then a steady blue... Power Green light on, Computer is off. So if I'm doing this right, I'm screwed and need to use mt Fry's warranty. As soon as I pull the USB and try to start the CPU red light comes on. The USB contains what it does when I'm installing a new bios in the usual way.


    "If the light flashes for five seconds and turns into a stable lighting, this means that the BIOS Flashback is not operating properly. This may be caused by: (1) improper installation of the portable disk, or (2) error in file name or incompatible disk format. If this is the case, please restart the system to turn off the light.

    Updating BIOS may have risks. If the BIOS program is damaged during the process, causing the system unable to reboot, please contact the local service center for further assistance."

    What do they mean by "local service center"
    So it's safe to say I'm not getting any ware. What do you think Big Guy?

    Attached Files:

  9. Gizmo
    I think you need to drink a pint and then go to Fry's.
  10. Daniel~
    I was afraid you'd say that. But truth is truth...sigh... Did you see any indication that it was the new BIOS itself rather than an anomaly with my particular board?
  11. Gizmo
    Without the ability to do a post-mortem, I really can't say. However, I find it unlikely the BIOS would inherently fry systems. Likely some untested corner-case resulting from your configuration.
  12. Daniel~
    well pulled the motherboard and called Fry's, re get her replace men tomorrow afternoon. Thank you for the help working through this... very frustrating watching it not boot and not update....
  13. Daniel~
    I cannot believe this!! I Did a swap out at frys, they waited until I drove a hour to get there to tell me they didn't have my Z77 in.
    (They will order for me, arrives in a week or so...)

    But they had a return that they had inspected and found good, gave me a refresh on my warranty So I took it, if it's bad I figured They will order me a new on and I get a fresh two year warranty replacement...

    I booted and the red light froze on the CPU again!! How can this be!! I've never lost a CPU! I've hardly even heard of anyone losing a CPU!

    I LOWER V-core I didn't raise it! How could lowering V-core hurt anything...PLUS it ran fine for a day or three, I think two days, not sure before it refused to wake up from Suspend... never had trouble with suspend before either, on this system...

    In any case i can't boot past the CPU! I don't want to try another BIOS flash back as I don't want to screw up another board...if I can help it. Who loses CPUs!???

    Any suggestions or advice will be greatly appreciated!!
  14. Gizmo
    Wow. I can't imagine that lowering vCore would have killed the CPU. Maybe the CPU was already on its way out.
  15. Daniel~
    Due to Ambient temps and lack of money I've been running at 4.4 MHZ and only folding while I'm on-line. then suspending until I need to check our sites. She has never ran at a temp higher than 68F always observing your caution against temps above 70F. I see 69F and I lower my clock, it that simple/...

    I guess I'll call Intel and cry on their shoulder and try to get a new chip. I'm told they are pretty good about replacements.... I must have lost a chip back at the dawn of time as I remember getting one from them in the past...now that I think about it... back in the long ago time...
  16. Daniel~
    Talked to intel on the phone, once you wade though their site and find the warranty exchange people things go quite smoothly. With mail out and return I should see a new chip in 10 to 12 days... until then I'll be sharing Patti's computer.. beats hell out of losing mine for a long time to come":O}
  17. Daniel~
    I'll be darned! I WAS the CPU! I received my replacement from Intel this afternoon, popped it in and she booted right up. So I went to the Asus Downloads and was relived to see that a new Bios was out "2003" so I didn't have to sweat weather to re-try the 1908 BIOS that was probably innocent in all this...but under suspicion never the less! ":O}

    Gotta say Intel was tip top. They never even asked what speed I was running at. and they were supposed to deliver next monday, but upped the delivery to today just cause they knew I was waiting! ":O}

    Thank you for your advice Gizmo, I can be an OK Overclocker, but I suck at diagnostics!
  18. Daniel~
    My Sabertooth will boot! Check these temps, far better distribution than I ever had with my previous chip..one wonders...a contributer to her demise?

    Attached Files:

Share This Page