1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Elder Scrolls III: Morrowind Guide

Discussion in 'Guides' started by booman, Nov 22, 2013.

  • by booman, Nov 22, 2013 at 12:40 PM
  • booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Dec 17, 2012
    Likes Received:
    Trophy Points:
    Linux, Virginia
    Home page:
    Back in 2002 a third installment of Elder Scrolls was humbly released and the world was introduced to one of the largest RPG worlds ever created called Vvardenfell. As you played Morrowind you found your character exploring vast environments with unique cultures and settings. From dense forests, to swamps, deserts, ice lands and even basaltic mountain ranges. Attention was given to even the smallest details. Every single object in the game has a price, weight and specification attached to it.


    Your character can be customized in hundreds of ways as you join guilds, level up, experiment with Alchemy and try out armor and weapons.

    Follow my step-by-step guide on installing, configuring and optimizing Morrowind in Linux with PlayOnLinux.

    Note: This guide applies to the Retail version of Morrowind GOTY. This includes Bloodmoon and Tribunal expansions. Other versions may require additional steps.

    Tips & Specs:

    To learn more about PlayOnLinux and Wine configuration, see the online manual: PlayOnLinux Explained

    Mint 14 32-bit
    PlayOnLinux: 4.2.1
    Wine: 1.7.6

    Installing Wine

    Click Tools
    Select "Manage Wine Versions"

    Look for the Wine Version: 1.7.6
    Note: Try using stable Wine 1.8 and 1.8-staging

    Select it
    Click the arrow pointing to the right

    Click Next

    PlayOnLinux will automatically download it and save it in this directory:

    Note: username is where you put your login name

    Its a good idea to backup this directory to another computer because you won't have to keep downloading wine versions when you need them.


    Downloading Gecko


    Wine 1.7.6 is installed and you can close this window

    Setup PlayOnLinux

    Launch PlayOnLinux
    Click Install

    Click "Install a non-listed program"

    Click Next

    Select "Install a program in a new virtual drive"
    Click Next

    Note: If you are running a 64-bit system, PlayOnLinux will prompt if you want to use a 64-bit or 32-bit virtual drive. Always select 32-bit virtual drive.

    Name your virtual drive: morrowind
    Click Next

    Select all three options:
    • Use another version of Wine
    • Configure Wine
    • Install some libraries
    Click Next

    Select Wine 1.7.6
    Click Next

    Note: If you are running a 64-bit system, PlayOnLinux will prompt if you want to use a 64-bit or 32-bit virtual drive.
    Always select 32-bit virtual drive.

    Wine Configuration

    Applications Tab
    Windows Version: Windows XP
    Click Apply

    Graphics Tab
    Check Automatically capture the mouse in full-screen windows
    Check Emulate a virtual desktop
    Desktop Size: 1024x768
    Click OK

    Installing Packages (Windows components/libraries)

    Check the following libraries:
    • POL_Install_corefonts
    • POL_Install_dxfullsetup
    • POL_Install_tahoma
    Click Next
    All libraries should automatially download and install

    Installing Morrowind

    Select CD-ROM : Morrowind
    Note: Steam versions or downloaded versions click "Select another file"
    Click Next

    Click Yes

    Click Yes

    Click Next

    Click Next

    Click Next


    Construction Set...

    Click Yes

    Click Next


    Click Finish

    Click No for registration

    Click Finish

    DirectX 8.1
    Click Ok

    PlayOnLinux shortcut

    Select Morrowind.exe
    Click Next

    Name your shortcut: Morrowind Launcher
    Click Next

    Select "I don't want ot make another shortcut"
    Click Next

    PlayOnLinux Configure

    Back to PlayOnLinux
    Click Configure

    Display Tab
    Direct Draw Renderer: opengl
    Video Memory size: The amount of memory on your video card
    Offscreen rendering mode: fbo

    Installing Tribunal

    Eject the Morrowind CD
    Insert Tribunal CD
    Go To Miscellaneous Tab
    Click "Run a .exe file in this virtual drive"
    Navigate to the Tribunal CD
    Select "Setup.exe"
    Click Open

    Click Yes

    Click Next

    Click Next

    Click No

    Click Finish

    Installing Bloodmoon

    Eject the Tribunal CD
    Insert Bloodmoon CD
    Go To Miscellaneous Tab
    Click "Run a .exe file in this virtual drive"
    Navigate to the Bloodmoon CD
    Select "Setup.exe"
    Click Open

    Click Yes

    Click Next

    Click Next

    Click No

    Click Finish

    Installing Bloodmoon patch 1.6

    Download the Bloodmoon patch 1.6
    Save to your desktop

    Back to PlayOnLinux
    Go To Miscellaneous Tab
    Click "Run a .exe file in this virtual drive"
    Navigate to your desktop
    Select Bloodmoon_v1.6.1820.exe
    Click Open

    Click Yes

    Click OK

    The Elder Scrolls II: Morrowind Game Of The Year is installed

    You should be able to run the Morrowind Launcher, configure graphics and resolution, then play the Vanilla game.
    But I know you probably won't be satisfied with the old configuration.

    I was unable to get Morrowind Graphics Extender to work in Linux.
    But I did find the Morrowind FPS Optimizer and it works beautifully.

    Download Morrowind FPS Optimizer

    Save to your desktop
    Right-Click and Select Archive Manager

    Select mw_fps_opt.exe
    Click Extract

    Extract to your Morrowind game folder
    Path: /home/username/.PlayOnLinux/wineprefix/morrowind/drive_c/program files/bethseda softworks/morrowind

    Note: username is where you put your login name

    Back to PlayOnLinux
    Click Configure
    General Tab
    Click "Make a new shortcut from this virtual drive"

    Click Next

    Name the shortcut: Morrowind FPS Optimizer
    Click Next

    Select "I don't want to make another shortcut"
    Click Next

    Configuring FPS Optimizer

    Note: Make sure you have launched Morrowind at least one time before using the FPS Optimizer

    Select Morrowind FPS Optimizer
    Click Run

    Status Tab
    Click "Change Morrowind registry settings here..." to select a high definition resolution

    Video Mode
    Use the drop-down menu or manually type in your desired screen resolution
    Click Ok

    Uncheck Novice Mode

    View Tab
    Take some time experiementing with these settings and your video card.
    I unchecked "use mouse wheel for increase/decrease actions"
    I also increase/decrease speed to 87%

    misc/2 Tab
    Horizontal degrees: 100
    Aspect: 16:10
    Note: Aspect ratio depends on the size of your monitor. 4:3 is fullscreen, 16:10 is widescreen, 16:9 is smaller widescreen. Play with the settings and test by launching Morrowind

    System Tab
    Check: minimize program to the system tray
    Check: run Morrowind on program start-up (after testing)
    Check: terminate this program together with MOrrowind

    This allows you to run FPS Optimizer when you launch Morrowind from the PlayOnLinux Shortcut
    Note: Make sure to test all of the FPS Optimizer settings first before checking "run Morrowind on program start-up"

    Morrowind vanilla ran perfectly at 1680x1050 and distance set to far. I also was able to install the massive mod Morrowind Rebirth in Linux along with a bunch of texture mods too.
    With the texture mods and Rebirth running Morrowind would slow down at certain areas. If you have this problem too, play with the FPS Optimizer settings to re-gain some frames per second.

    Morrowind Rebirth Mod
    Still actively in development and includes a bunch of other mods too.








    Last edited: Jan 13, 2016
    henley150 likes this.


Discussion in 'Guides' started by booman, Nov 22, 2013.

  1. booman
    High Res Screenshots:
    morrowind80.png morrowind81.png

    morrowind82.png morrowind83.png

    morrowind84.png morrowind85.png

    morrowind86.png morrowind87.png

    morrowind88.png morrowind89.png

    morrowind90.png morrowind91.png

    morrowind92.png morrowind93.png

    morrowind94.png morrowind95.png

    morrowind96.png morrowind97.png

    morrowind98.png morrowind99.png

    morrowind100.png morrowind101.png

    morrowind102.png morrowind103.png

    morrowind104.png morrowind105.png

    morrowind106.png morrowind107.png

  2. steve723
    I am trying to install the Steam version. After Steam installs all of the Steam buttons are blank I tried installing vcrun 2008-10. It still won't display correctly. Any suggestions on what to try?!
  3. steve723
    [12/28/13 18:25:06] - Running wine-1.7.9 Steam.exe (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/morrowind/drive_c/Program Files/Steam)
    [1228/182509:ERROR:resource_bundle.cc(417)] Failed to load C:\Program Files\Steam\bin\chrome.pak
    Some features may not be available.
    [1228/182509:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
    Assert( Assertion Failed: SUCCEEDED( pLayout->SetUnderline( TRUE, textRange ) ) ):..\vgui_surfacelib\Win32Font.cpp:544

    Shutting down. . .
    [2013-12-28 18:25:08] Startup - updater built Dec 11 2013 10:59:04
    [2013-12-28 18:25:08] Verifying installation...
    [2013-12-28 18:25:09] Verification complete
    [2013-12-28 18:25:49] Shutdown

    What is this chrome pack?
  4. booman
    Actually yes, this is very typical of Steam client because of the dwrite font compatibilitiy for TV's.
    So we have to turn off "dwrite"
    1. Launch PlayOnLinux
    2. Click configure
    3. Select your Morrowind Steam shortcut on the left
    4. on the right under arguments type: -no-dwrite
    5. Close configure
    6. Launch Steam
    Now it should have all the fonts visible.

    Let me know if you have any other problems with Morrowind its-self

    Here is an example from my Borderlands 2 guide
  5. steve723
    Didn't work. Steam still doesn’t display any text except the sales pop up works . I don't understand why that works and everything else is out.

    [12/29/13 13:15:33] - Running wine-1.7.8 Steam.exe -no-dweite (Working directory : /home/steve7233/.PlayOnLinux/wineprefix/morrowind/drive_c/Program Files/Steam)
    [1229/131551:ERROR:resource_bundle.cc(417)] Failed to load C:\Program Files\Steam\bin\chrome.pak
    Some features may not be available.
    [1229/131551:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
    [1229/131612:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
    [1229/131620:ERROR:network_change_notifier_win.cc(126)] WSALookupServiceBegin failed with: 8
    Assert( Assertion Failed: SUCCEEDED( pLayout->SetUnderline( TRUE, textRange ) ) ):..\vgui_surfacelib\Win32Font.cpp:544

    Shutting down. . .
    [2013-12-29 13:15:46] Startup - updater built Dec 11 2013 10:59:04
    [2013-12-29 13:15:47] Verifying installation...
    [2013-12-29 13:15:50] Verification complete
    [2013-12-29 13:17:08] Shutdown

    What is this?
    1229/131551:ERROR:resource_bundle.cc(417)] Failed to load C:\Program Files\Steam
    In that directory I see chromehtml.dll . I see a directory that says chrome.pak but it is empty!
  6. steve723
    This is strange everything but the library and its menus display correctly in Steam. All
    utube links and audio work and I managed to stumble to getting Morrowind three to start downloading. Why won't the library function right? It works in other Steam installs.
  7. steve723
    The game works but I don't know if I can start it again since I can't see the Steam library. Its like finding something in a very dimly lit room.
  8. steve723
    I clicked on your link to get the fps optimizer and this was the result:

    Server not found

    Firefox can't find the server at www.lowgenius.net.

    Check the address for typing errors such as ww.example.com instead of www.example.com
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

    I tried several times. Could they have changed the location or even removed the utility?
  9. booman
    Strange, the link still works for me. Try it today.
    I really wish MGE would run in Linux. That would be the best optimizer for Morrowind because its still in development.

    If by chance, you figure it out, please post.
  10. steve723
    I can't get the rebirth mod to work. I read the read me file but it doesn’t show up in the data files.
  11. booman
    I think I had that problem originally too.
    There are some dependencies involved to get everything to work.
    The most important part is making sure the ESP files are in the proper location.
    Then they will show-up in the "Data Files" so you can check them and enable them.
    Here is a quick guide on how to install mods: Planet Elder Scrolls
  12. steve723
    I Can't seem to kill all the rats in that lady's basement! Its too dark for one thing.
  13. booman
    Oh My Gosh, I had exactly the same problem.
    I had to keep reloading and saving until I killed them all.
    Its extremely hard at the beginning. I ended up lowering the difficulty all the way to EASY... then I eventually did it.
    Did you get the spark dagger from the guy who falls from the sky?
  14. steve723
    In got all the way to the Egg mine and almost killed the poachers but I got killed by the other guy. If I knew how to use that healing ring I could probably finish the quest.
  15. booman
    Can't you just put on the ring and it increases your health a bit more?
    I always select a healer as part of my class so I can run away and heal myself.

    By the way, the flying mage is right at the beginning.
    When you leave the checkin and selecting your attributes, just go towards the swamps and follow the path.
    All of a sudden a mage will fall from the sky and die. You can loot his spells and Spark Sword.
  16. steve723
    I read the manual and its pretty vague. I already have the ring equipped. I will try {r} next time I play.
  17. booman
    The manual doesn't really help.
    Starting from the beginning can be difficult and frustrating.
    I never figured out how to use magic scrolls when I was playing in Linux.

    Its best to go around stealing weapons and armor from buildings first, just don't get caught.
    Then you can fend off animals and bandits without dying over and over and over
  18. steve723
    I now have steel everything but boots which are leather and I have a fur curares. I have a steel sword and a steel shield.

Share This Page