1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Sabertooth Z77 won't boot!

Discussion in 'Crashed!' started by Daniel~, Jun 24, 2013.

  • by Daniel~, Jun 24, 2013 at 1:35 AM
  • Daniel~

    Daniel~ Chief BBS Administrator Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,232
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Greenwater WA
    Home page:
    Asus issued a new BIOS (the Latest) I installed it. It claimed to be an Optimization BOIS, So I rechecked my settings... damed if I couldn't run all 4 of my basic settings (4.4, 4.6, 4.8, 5.0) at fairly lower V-Core settings. I test each by booting to them, running FOLD@Home and listening to music as well as running FAH while playing Borderlands, they all ran very well and at 2-3 degrees cooler temps, So Big ups to asus and a nice over clocked lowering of stress and temps.

    I check both forums and put her in suspend. Came back some hours later and again checked both forums and then put her in suspend. Then I came back two hours later to see what's new and she wouldn't come out of suspend...I turned her off. tried to re-boot... She freaked out.

    She would come on and run maybe twenty seconds, shut off, over and over again, I turned her off, tried again, same thing but after maybe three or four tries she started shutting off every 2-5 seconds, did that until I shut her down. then I re-boot and she just blinks.k, she starts and immediately blinks off, start and blink off. until I shut her down.

    Tried again ...nothing... Not even a blink!
    So I do the CL RTC trick. Unplug the power supply and jump the pins, then return it to normal pin settings. plug her back in and turn on the power supply, she comes on!

    But (Board comes with 4 indicter "POST State LEDs"

    ( DRAM, CPU, Boot Device, and VGA)

    The CPU LED stays on and no boot as something is wrong with the CPU according to the red LED and the system can't get past that to boot..
    I touched nothing in terms of hard ware, so I'm thinking it must be a BIOS error or a BIOS setting. but everything was great before she wouldn't wake up.

    The next step would be to pull the CMOS battery, but the dumb Asus SOBS put it under the "Tuff Thermal Armor) a plastic motherboard cover to keep dirt out. I've looked at it but can't tell how close to completely removing the mother board I'll have to come to remove the Armor and pull the battery.

    (if you can look at specks and tell please do!)

    Should I try just leaving the jumper in the reset position over night, would that drain the battery and allow the same type of re-set as removing the battery?

    Anyone have a clue as to what went wrong? After all the trouble I had with motherboards recently I bought a 5 year warranty (Replacement upon demand) from frys (Never ever go to Frys for anything but parts, they know nothing!!).

    So if the BIOS IS blown I still have a chance to get her up again... but could it be the CPU?

    I really don't see how. Advice desperately needed.
  • Categories:

Comments

Discussion in 'Crashed!' started by Daniel~, Jun 24, 2013.

  1. rolandttg
    How is running now?
    How many fans and what size and type are you using? I would like to cool my rig down some.
  2. Daniel~
    She running great. I water cool which takes care of most of my cooling problems right there. In addition I have 2 small case fans in the front bottom of the case, 2 small case fans in the mid-rear of my case and 2 small case fans in the high rear of the case above my Power supply. The PS has a large 120mm fan built in. in addition I has one 120 super quite fan in the case just to stir things us.

    My current ambient temp is 83.5F my Water cooler is at 80% power. Right now my case has it's side pannel off, as it mostly is...I like to sit and stare at it.":O}

    Sorry I don't have a camera...

    Attached Files:

  3. rolandttg
    What water cooler are you using?
    Also, I'd like to have some kind of desktop app to monitor temps, etc. Any ideas easy to use?
    Sometimes I look at the bios boot menu. Of course the machine isn't under load.

Share This Page