1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with FFXIV:ARR in Debian Wheezy

Discussion in 'WINE' started by Mizaru81, May 29, 2015.

  1. Mizaru81

    Mizaru81 New Member

    Joined:
    May 29, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Just as the title says, I want to get this game to run in Debian Wheezy using Steam that I have installed on my Windows 7 system disk. This version has already been updated to the latest version and I want to get it to run, but can't. It always crashes right before the launcher shows up. Please help!
  2. Mizaru81

    Mizaru81 New Member

    Joined:
    May 29, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I believe I've narrowed the issue down to ie8. The issue now is that I don't know exactly how to go about fixing it.
  3. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,485
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Have you checked AppDB yet?
    I can't believe the launcher requires IE8
    Most games I have tested that used to require IE8 now work in newer versions of Wine.

    Can you play any other games in Debian?
    Do you have the 32-bit libraries installed?
    Are you using Proprietary video drivers too?
  4. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,485
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Also, see if you can launch the config: ffxivconfig.exe
  5. booman

    booman Grand High Exalted Mystic Emperor of Linux Gaming Staff Member

    Joined:
    Dec 17, 2012
    Messages:
    7,485
    Likes Received:
    542
    Trophy Points:
    113
    Location:
    Linux, Arizona
    Home page:
    Try installing these libraries:
    • corefonts
    • winhttp
    • IE8
    • xact
    Someone else mentioned this...
    instead of using "Windows System Font" select a different font
    Code:
    Font Settings-
    [X] Use Windows system font
    Font: Arial
    Quality: Standard
    Thickness: Normal

Share This Page